Exchange 2010 - Public folders displaying foreign ( Chinese ?) characters under location

We recently migrated from Exchange 2007 to 2010. After disabling the Exchange 2007 services on our last 07 box, we are having a problem with our public folders. Some users are experiencing an issue where the name of the puiblic folder (and its location in the properties menu) is followed by a string of what apear to be foregin characters.  Changing Outlook to Non-Cached mode seems to resolve this, however, this isn't an acceptable permanent solution. I've also tried burning out the user profile, and deleting the .OST, which does not resolve the problem. PLEASE HELP!

 Exchange public folder problem
OCUWAsked:
Who is Participating?
 
OCUWAuthor Commented:
Managed to fix this on my own.

Open EMC -> Orginization Configuration -> Select Database Management -> Select Database user is on -> Right Click "Properties" -> Client settings

Make sure "Default public folder database" points to the correct server. (Mine was pointing to an offline 2007 box)
0
 
Jackie ManCommented:
Have you tried to move the Public Folder hierarchy from the Exchange 2007 Administrative Group to the Exchange 2010 Administrative Group before you disable the Exchange 2007 services on your last 07 box?

Source: http://exchangeserverpro.com/moving-the-public-folder-hierarchy-during-an-exchange-2007-migration

The above link was a simialr problem from migration from Exchange 2003 to Exchange 2007, but I think it could also fix your problem.
0
 
OCUWAuthor Commented:
I found the site you linked prior to posting this. What I couldn't figure out is what program he was using to actually move them over. Is it the EMC for 2007? Can you maybe shed some light on this?
0
 
OCUWAuthor Commented:
Solved it before someone else could lend a hand.
0
 
EDBartonCommented:
This solution had no impact. All of my databases are pointing to the correct public folder server and they are all online. This issue happened on Thursday and everyone sees exactly what is posted in the pic above. Right down to the same character set.

We are migrating from Exchange 2003 to Exchange 2010 and the hiearchy is still in 2003. Any ideas?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.