Does anyone know how to remove the Security warning in IE?

Hi There,
I am getting a security warning on this page here http://latinocellar.com (click on the blog link)

It doesn't matter if you click yes or no, you will still get the content so I just want to remove the popup?

Can someone help me do this?
A
LVL 11
Amanda WatsonWeb DeveloperAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian GeeCommented:
I wasn't able to replicate any security warning using IE8 nor Firefox 3.6.16... do you have text (or even a screenshot) of the warning in question?
0
Amanda WatsonWeb DeveloperAuthor Commented:
sure, here it is
latino2.png
0
Brian GeeCommented:
Here's how to disable the prompt: From IE, go to Tools > Internet OptionsSecurity tab > Custom Level button > in the Miscellaneous section, change Display mixed content to Enable.
0
Discover the Answer to Productive IT

Discover app within WatchGuard's Wi-Fi Cloud helps you optimize W-Fi user experience with the most complete set of visibility, troubleshooting, and network health features. Quickly pinpointing network problems will lead to more happy users and most importantly, productive IT.

Dave BaldwinFixer of ProblemsCommented:
I don't know if this affects the security warning, but your page is not formatted correctly.  Starting at line 110 in the "View Source", you have a second <head> and <body> section.  The javascript there should go in the first head section and the <head> and <body> tags removed leaving the div for the slideshow.
0
Amanda WatsonWeb DeveloperAuthor Commented:
Hi Dave,
This is actually using an Iframe so that is why its happening.

I was actually hoping to make it so all security warnings wouldn't show regardless of the viewers IE settings?  Is that possible?
0
Dave BaldwinFixer of ProblemsCommented:
Something on one of the pages is being loaded thru 'http', not 'https'.  Making that item load with 'https' is the only way to fix that.

However, I can't find anything that isn't 'https' using Firefox or IE8 so I don't know where it's coming from.
0
Amanda WatsonWeb DeveloperAuthor Commented:
hmm, I changed everything in the wordpress part of things to be https instead of http so I thought that would get rid of the problem but it hasn't!??
0
Brian GeeCommented:
Make a copy of your index page and then slowly remove different elements from the code, particularly those that reference other directories (e.g. images, scripts, etc.).

Removing an item from the code, then test the page after each change. You're bound to find the issue this way... when the IE warning stops, you'll know which reference was the cause.
0
Amanda WatsonWeb DeveloperAuthor Commented:
ill give it a go and get back to it
0
Amanda WatsonWeb DeveloperAuthor Commented:
Hi again,
Sorry its been so long, I had given up on this, but I now must somehow remove this error message and need to do it now.
I somehow thinking I need to resort to something drastic like moving the entire blog to a new domain, but that is last resort..
SO what I need to check is yobri: if all my elements in the wrapper are secure https then I shouldn't get the error message?
0
Dave BaldwinFixer of ProblemsCommented:
The cure is still the same.  You have to find that thing that is connecting insecurely.  Moving it won't help if you move that insecure thing with it.
0
Dave BaldwinFixer of ProblemsCommented:
This may be the culprit:

<script type="text/javascript" src="http://www.latinocellar.com/autoheight.js"></script>
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Amanda WatsonWeb DeveloperAuthor Commented:
AMAZING DAVE!
Thats it!
Thank you!
0
Amanda WatsonWeb DeveloperAuthor Commented:
Thank you
0
Dave BaldwinFixer of ProblemsCommented:
You're welcome and thanks for the points.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.