Shared Calendar Not Functioning

Our CEO is trying to get access to the Development Director's calendar. She will click "Open a Shared Calendar" in Outlook and send the request.The Development Director will approve it...but nothing will happen with the CEO's calendar.

Typically, after approval, we can just click on "Open a Shared Calendar" and type in the name again. And the calendar will be added, no problem. However, as I said, nothing is happening.

They are both out of the office now...next week, I'll be able to do some more extensive research but I was hoping someone may have experienced a similar problem. It is possible that our DD used her iPhone to approve the message. Could that affect anything?

They both use Office 2007 and we run Exchange 2010.

Thank you.
LVL 1
ecshelpdeskAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AustinComputerLabsCommented:
I have had reports of the same, but when I logged into the PCs myself and sent, recieved and opened the calendar they always work.
0
ecshelpdeskAuthor Commented:
Seems like a good plan. I won't have an opportunity to check this out until late next week though.
0
AustinComputerLabsCommented:
Good Luck.
0
ecshelpdeskAuthor Commented:
In Exchange 2010 (I believe), Microsoft has changed the default shared calendar setting. Instead of the calendar appearing immediately, the user (whose calendar is being shared) has to designate the other user as a "Reviewer". Then the calendar will appear.

In the user's (whose calendar is being shared) Outlook, click Calendar and right-click on their calendar (with the check box next to it). Choose Properties, click on the Permissions tab. Select the correct user and designate them as "Reviewer". This gives proper access.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ecshelpdeskAuthor Commented:
It is the proper solution.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.