CA BrightStor 12.5 Exchange 2003 Agent Options

I'm trying to configure my Exchange 2003 Agent to simply make a full copy of the Exchange db and to NOT truncate the log files.  I have another backup process that will truncate the files later that evening.  When I uncheck 'use global options' and select the 'copy only' option it allows me to submit/save the job.  But...  when accessing the job later it goes back to global options.  It ignores the change I made.

Any suggestions?
gopher_49Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dovidmichelCommented:
After making the configuration change be sure to submit the job back into the queue. Once it is submitted back into the queue the job will be packaged with the configuration change.

To verify go to the Job Status Window, select the job and then check Job Details below.
0
gopher_49Author Commented:
I did this and it still reverts back...  
0
gopher_49Author Commented:
I think I read somewhere last night that I have to use a custom schedule for me to disable global options.
0
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

dovidmichelCommented:
If your question is how the job is running there is no way for it to change once submitted into the queue without modifying and resubmitting.

If your question is on what is being displayed in the modify backup window, that may just be showing the default and does not reflect how the job in the queue is configured.

It is not necessary to use Custom, the options work the same regardless if it is Custom or Rotation.

It sounds like you do have it configured correctly by selecting Copy. Set the Job Engine into Debug mode (via Server Admin Configuration) and then check the activity log to see if it records the job as Full or Copy.

If not already installed then install SP1 for both ARCserve server and the Exchange Agent. Here is the link to the SP1 download page.
https://support.ca.com/irj/portal/anonymous/SolutionCDNResults?aparNo=RO14718&actionID=4
0
gopher_49Author Commented:
I found the problem.  When using the copy option via the full method you have to select the private and public databases seperately.  This is the only way the copy option stays selected.  This stands true for when backing up to a file system device via staging groups or directly to tape.  The CA tech didn't know this either.  I figured it out by accident.  Now I'm able to run 3 x Exchange backup jobs per night.  Only one will truncate the log files allowing all to work properly.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gopher_49Author Commented:
After placing a call to CA tech support and finding out the tech was incorrect on accident I figured out how to fix my problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.