• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 773
  • Last Modified:

What is the minimum Blackberry Enterprise Server (BES) version that is fully compatbile with Exchange 2010?

What is the minimum Blackberry Enterprise Server (BES) version that is fully compatible with Exchange 2010?

Currently my organization has a Blackberry Enterprise Server (BES) version 4.6.

We are planning to migrate all users email accounts from Exchange 2007 to Exchange 2010.

Will the Blackberry Enterprise Server (BES) version 4.6 be fully compatible with Exchange 2010?

Or, do we need to upgrade the Blackberry Enterprise Server (BES) server to a more recent version?

If so, what is the minimum Blackberry Enterprise Server (BES) version number that we need to upgrade to and what is the highest Blackberry Enterprise Server (BES) that we can upgrade to that will be fully compatible with Exchange 2010?

Also, what are the operating system requirements for upgrading to these more recent Blackberry Enterprise Server (BES) versions?
0
IT Guy
Asked:
IT Guy
  • 3
3 Solutions
 
bahigeCommented:
You need BES 5.0.1 for Exchange 2010 and BES 5.0.2 for Exchange 2010 SP1.
0
 
bahigeCommented:
For BES 5.0.1 and 5.0.2, you should install that on Windows Server 2008 R2 or SP2.
(per the documentation)
0
 
IT GuyNetwork EngineerAuthor Commented:
Great!

Does anyone else have any more comments?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now