Printing Outlook 2003 emails will not collate by default

Windows XP SP3
Outlook 2003 with all current updates
IE8
Lexmark e352dn Laser Printer

The properties for the Lexmark printer has an option to collate which is checked and recognized by applications such as Word, IE8, Notepad, Excel and Adobe but when printing html emails from Outlook the collate option is always unchecked by default.
I have found reference through Google searches to "ignore application collate" but I do not see where this setting is to be found.
Printing rich text and plain text emails has the collate option checked but still not html.
I know that much of the html settings in outlook are controlled by IE but I cannot see any settings in IE8 to do with collation.
This also occurred with an HP P2015 printer and I assume will occur with all printers. I believe this to be an Outlook issue. I am running outlook from an Exchange server.

Any advice?
CapricaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

apache09Commented:
There is no Option to set Outlook 2003 to default to collate

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
apache09Commented:
alternatively you can use an 3rd party app, Print tool to get emails to print how you would like
http://www.slipstick.com/mail1/print.asp

CapricaAuthor Commented:
On another pc with the same version of office that has a local printer Xerox 3300 Phaser the collate checkbox remains checked by default.
On other pc's the HP P2015 and Lexmark e352dn does not seem to hold the collate.
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

apache09Commented:
Hrm, to me that would appear to be more of an Printer/Driver issue rather than an outlook issue then...
CapricaAuthor Commented:
I've tried every driver that HP has to offer for the HP P2015 and still no luck. I will try plugging in the HP P2015 to the pc that has the Xerox and see what happens.
CapricaAuthor Commented:
Tried an HP P1505 and still no luck. The problem here points to Outlook and the driver and they way they interact. I will accept both answers by apache09. I will not continue with this problem.


Thanks for your input on this
CapricaAuthor Commented:
Tried an HP P1505 and still no luck. The problem here points to Outlook and the driver and they way they interact. I will accept both answers by apache09.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.