VMware ESXi 4.1 | Network uplink redundancy lost /

Hi Experts,

 I setup 2 new ESXi 4.1 with 10 pNICs. All the pNICSs are connected to the switch and with data.

I have added the 2 servers in the HA cluster and tried to remove from the HA but still its showing the same error.

Please see attached Screenshots.

Thanks

pNICS.JPG
ErrorMessage.JPG
gs1ukAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sikhumbuzo NtsadaIT AdministrationCommented:
We followed the steps found on this link when we had a similar problem:

http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1009542

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Danny McDanielClinical Systems AnalystCommented:
if you are just trying to dismiss the errors, right-click on them and select 'reset to green'.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.