No network access on Win 7 machine after removing VPN Client

Hello,

I am stumped on this one.  I have removed the Watchguard Mobile VPN client from an Windows 7 SP1 x86 machine that previously had no issues with network access.  We are moving to a Cicso solution which is why the removal.  After rebooting, this machine cannot access any network resources, wired or wireless.  The wireless connects with limited access but does not register an IP.  

If I do an IPCONFIG all I see is Media Disconnect messages.  Also I have viewed the status of the NIC and under DETAILS everything is blank.

I have ready tried the netsh winsock reset
 and netsh int ipv4 reset commands to no success.  

I know the uninstall had something to do with this but not sure what.  I am looking for suggestions on what to try next.

Thanks in advance!

Jay
MonyMonyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

naomelixesCTOCommented:
Try setting up static IPs and see if you can connect. I had a weird problem some time ago that resembled the one you are describing and it had something to do with the dhcp client on the machine.

If, after you set up static IPs, it works fine, should be something with the dhcp client.
0
MonyMonyAuthor Commented:
I tried the static IP and no change.  After setting I tried to ping that address and get:

PING: transmit failed. General failure.

The only thing I can ping is the loopback address 127.0.0.1.  
0
naomelixesCTOCommented:
Very strange... Any firewalls getting in the way?
Can you delete (uninstall) the network cards from the device manager and reboot? They shnould automatically reinstall on reboot.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

MonyMonyAuthor Commented:
Good suggestion I have not thought of.  Removing it now.  This might be onto something as there are probably 30 entries of UNKNOWN DEVICE under Network Adapters in Device Manager.  Removing them now and will see what happens.
0
MonyMonyAuthor Commented:
The UNKNOWN DEVICES are related to Symantec Endpoint Protection (SEP).  Making progress after removing SEP.  Now able to get NIC back online.  WIll post full resolution when complete.
0
naomelixesCTOCommented:
Nice :)
Good luck, and please post back any progresses you make.
0
MonyMonyAuthor Commented:
After discovering what the real issue was, it turned out to be too much trouble to correct the NIC mess left by Symantec's Teefer2 driver.  It was what every Unknown Device was linked to.  I could get my wired NIC to work, but it was not stable and had a lot of trouble keeping DNS settings.  Not really sure why.  Tried everything I could to remove the Teefer2 stuff but trying to removie from Device Manager did nothing (would report device removed but would not go away).  Trying to remove directly from the registry also failed as I would just get Access Denied even when I am a domain admin.  So, pulled out our baseline Ghost Image and reimaged the machine.  Now stable and no wierd settings in the device manager.

I suspect that SEP is the cause of the problems and the final straw was removing that Watchguard Mobile VPN Client.  I guess I have to be glad in my case that this issue happened to my laptop and not one of the normal users I support.  Bottom line is that if anyone else sees this issue, I would suggest opening a ticket with Symantec or reimage the machine.
0
MonyMonyAuthor Commented:
While solution did not correct problem, it did lead to the discovery of the actual issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.