Server 2008 Remote Desktop (terminal server) Desktop Icon Sizing

I'm currently bringing up a new terminal server, running 2008, replacing a 2003 machine.  Now, I have a user that wants to make the icons on her desktop smaller, and I can't for the life of me find where to make the change.  

I found the reg key HKCU\Control Panel\desktop\WindowsMetrics\Sell Icon Size, default value was 32.  I changed this to 15, logged off/on, not change, rebooted, no change.

Any sugegstions?
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Darius GhassemCommented:
On the desktop go to properties  or go into control panel you can change the desktop icons size here.
JamesonJendreasAuthor Commented:
Nope, there are no "properties" for the desktop in 2008 when running under terminal services - I have personalize, but there are no options for Icon size.  The only thing I can do is increase the DPI of text
Darius GhassemCommented:
No Desktop under Control Panel?
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

JamesonJendreasAuthor Commented:
Nope, no desktop settings under control panel.  I can't even change the resolution when using RDP (not that I'd want to anyway, that's set on the client).  See attached screenshot.  Under ease of access there's the option to change the DPI settings, but this only allows for enlarging, not shrinking.  I downloaded a tool I found on a Citrix forum, but it only changes the font sizes and not the icon sizes.

I even attempted to add GodMode to look around (and like an idiot I put it on the users desktop) but creating the GodMode shortcut borked Explorer.  I ended up having to log in as another user and delete the shortcut from the command prompt (just browsing to the users desktop folder would crash explorer)        

I'm surprised the reg key mentioned about doesn't do it....

JamesonJendreasAuthor Commented:
Neither of those have fixed my issue (one is for XP, the other is in regards to the reg key I've already attempted to change, and had already tun across those threads).

Anyway, my colleague found me a working solution, although it has to be done on a per user basis - doing a ctrl+scroll (holding ctrl and doing a downward scroll with the mouse scroller)


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JamesonJendreasAuthor Commented:
Figured this one out myself - accepting the solution to add to the KB
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.