Set the default police in Adobe Acrobat 9.0

I have a weird problem.

In Adobe Acrobat 9.0, I have a user that want to use the typewriter????

Unfortunately, the default police is set to "Courrier 12 pts".  She want pts 9 by default.  I have look for the answer but it take s to much time.  I never user this soft so I am of no use to her right now.

Can you help?
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian GeeCommented:
Here's how to do it per PDF session:

Start using the Typewriter in Adobe Acrobat 9 by changing the font size to 9pt and then typing some text. Then click the arrow icon in the Advanced Editing toolbar to select this tool, and then click on the newly created text (box) created by the Typewriter. Right-click > Properties. Check the box for Make Properties Default, then the OK button.

This will make the Typewriter font size changed for this PDF session. Closing Adobe Acrobat and then reopening it will revert the Typewriter back to Courier 12 again though....
Alain_HenriAuthor Commented:
There is no way to set it permanently?
Brian GeeCommented:
Actually, the setting remains. Just to test it again, I remoted into a VM with Acrobat 9 Standard, opened a PDF document, performed the procedure above (setting font size = 6), closed out of the document by exiting the program (File > Exit). After relaunching Acrobat again, the typewriter setting font size setting is still 6. FWIW, the Typewriter toolbar is (now) docked in the toolbar area.
Brian GeeCommented:
Have you been able to apply this settings fix on the user's system yet?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Alain_HenriAuthor Commented:
Sorry about not answering earlier, I am all over the place these days.

I would like to thank you for your answer.  It worked just like you said.  The user is quite happy with that.

Thanks again.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Acrobat

From novice to tech pro — start learning today.