Outlook SMTP Issue - Emails Won't Send at Different Location

Hello,

I am wondering how to send emails when I go to certain different locations.  At home I have settings that are able to send without a problem and when I go to public WIFI places, sending is not a problem.  But when I am certain locations, it seems ones that need a password to get on the network, then I can receive but not send emails.

I am not sure what settings to try.  Could someone please help me through what settings to change for sending from different locations and what needs to be checked?

The usual SMTP settings are:
SMTP:  smtp.bizmail.yahoo.com
Outgoing is set to require authentication (I have turned this off and it doesn't work either, but it is usually left on)
It is set to "Use same settings as my incoming mail server"
Outgoing server is using Port 25 (?)

Thanks very much for any help.
jknanceAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan HardistyCo-OwnerCommented:
The problem that you have is that some (not all) ISP's block TCP Port 25 outbound on their connections as an anti-spam measure, so some places you will be able to send out mail without a problem, but others you will have no joy because the port will be blocked.

Your only option if you continue to use SMTP / POP3 is to send mail using a different outbound port e.g., 587 (Secure SMTP) if you can find a provider that allows Secure SMTP when you send out mail.

The alternative is to use a hosted Exchange account which uses TCP port 443 for sending / receiving and isn't going to get blocked by any ISP.

Alan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jknanceAuthor Commented:
Hi Alan,

Thanks for your explanation and that makes sense.  I made the change to 587 and closed and restarted my Outlook and that worked.

I guess that will work sometimes and not others, but this time it worked without making any other changes.

Thanks again for your help.
0
Alan HardistyCo-OwnerCommented:
: ) - Great news.  Fingers crossed it stays that way.  Thanks for the points.

Alan
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.