Problem with HP LJ 3055 MFP - will not "scan to folder" on XP Pro machine

Am having a problem with an HP LJ 3055 MFP at my brother's office. It will not "scan to folder" no matter what I do. Have followed all of the steps listed in the manuals. Have run HP's own wizard for setting this up -- nothing works. The printer says that the user does not have enough permissions to write to the folder. Have checked the permissions and they are all good.
texasbucAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mrcannonCommented:
Have you tried entering the username in the following format?
DOMAIN\USERNAME
FL4TJMCommented:
Modify the Share permissions AND security to 'Everyone' then try again...if it works then verfiy the specific username has security set corectly in BOTH Share Permission and Security...not sure if this share resides on the XP box as a workgroup pc or domain member if not a domain the user would be PCNAME\USERNAME also assume that you are not using "Simple File Sharing "Option

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
uescompCommented:
Along with the above, you might have to add the credentials to the xp workstation and add them as a local admin etc.

open up the run command, type: control userpasswords2, add the user
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

texasbucAuthor Commented:
Not on a domain, workgroup only. Simple file sharing is turned off. Will have to double check the security, but the user has administrator rights. Will try name of the PC along with username.

Unfortunately, won't be able to try again till Tuesday. Will update! Thanks!!!
marsiliesCommented:
Does the user have a password? You need a password in order for any sort of network access to work (Windows won't accept a blank password from a remote source, even if the password for the account is blank).
texasbucAuthor Commented:
No password. That could be it!!! Thanks!!!
mrcannonCommented:
In that case just use uescomp's suggestion and create another account to use for the folder access.
texasbucAuthor Commented:
Still waiting on the chance to try all of the excellent suggestions! Will be able to try again tomorrow.
texasbucAuthor Commented:
It turned out that all of your suggestions were part of what was needed, but the final item was turning off the firewall. Even though I had set the local network to trusted, it was still blocking the connection. The HP Rep walked me through it.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Peripherals

From novice to tech pro — start learning today.