Backup issue with Windows 2000k server

OS -  Win 2000 SP4

Backup we have been using was Microsoft Windows Backup Version 5. For some time now this utility refuses to backup during at night in the schedule time. It was setup to do a full backup Mon-Fri  starting at 6 p.m. and during setup of the backup everything seems to be okay, but it does not do anything during that schedule time. I am frustrated with it and looking for other way of doing the backup. I like Cobian backup, but from my understanding it does not do system backup and restoration.
Can someone please suggest me any other software?
Thanks
vaiosonyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mikerigelTech Support AnalystCommented:
FYI-
Windows 2000 Server is no longer supported by Microsoft. Your company is exposed to security holes.  You should upgrade your server OS.

I've been using Windows Backup forever and plan to stay with it.  Can you perform a manual Windows Backup?  Sounds like you have a problem with Permissions.  What changed?
Mike
vaiosonyAuthor Commented:
Thanks Mike for your response,

The services that are running on that particular server are associated with Windows 2000 server and until we upgrade those applications, unfortunately we will have to stick with Win2k server.
 
Yes, I am able to do a manual backup, but when the services run during production hours, I cannot do a backup and only after work hours is possible to do backups. My understanding is that if I can do a manual backup, there shouldn't be any security issue. I have tried doing both administrator password protected and without password backup, and manually it works, but with automatic schedule it does not.
Also, on the report log, it has nothing logged saying it has tried and failed.
Thanks,
Yoseph    
mikerigelTech Support AnalystCommented:
I recently had a similar issue except it was a SBS 2003 Server and the backup location was a SAN not joined to the domain.  Turned out it was a permissions issue and was resolved by joining the SAN to the domain and using a domain admin account.

If this used to backup, what changed?  Can you do the manual backup to the same location that the automated backup is trying to use?  As a test, can you setup a test automatic backup and watch it fail to run?
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

vaiosonyAuthor Commented:
The location where it is going is the same. It is mapped to the server, and we scheduled it to save the backup there. Now one thing I noticed is that when I open my computer first time after few minutes, the map drive time out, but that does not mean it is an accessible. because when I do a test automated backup, it works. What do you think? and the MAP drive is not SAN. Thanks
mikerigelTech Support AnalystCommented:
The scheduler will fail if you don't use an account with the correct permissions or if the account information (username & password) are incorrect.  If you're sure that's correct, try to use a full UNC path instead of a mapped drive.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vaiosonyAuthor Commented:
Hi mike,

I am seem to be progressing thanks to your suggestions. not quite done with it yet, but I was able to figure out that the account name has no password and that it was setup that way and my manager and I are not certain if it will have a domino effect on the services it is running to set a password for it.
Also, I put the UNC instead of the map drive and it is very helpful.
But my problem now is it is giving me an error message on the report log.
"Error: The device reported an error on a request to write data to media."
"Error reported: write protected media"
Now I gave the user full rights on the security of that particular user. So I am still getting the error message. Any idea?
Also , is it a must to have a password protected in the backup, if the user does not have password.
Thanks
mikerigelTech Support AnalystCommented:
It will most likely fail with a blank password.  Create a new domain account with a strong password and the proper level of permissions to backup and not affect other services.
vaiosonyAuthor Commented:
We are not sure yet to have a password for the user name, because it may have an effect on the services the server is running. I will try to contact the vendors for the application and if they give me a green light that a change on the account has no effect on the services, I will let you know the result. But I want to thank you.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.