Polycom HDX 7000 intergration with OCS 2007 R2 will work or not?

As far as my understanding it is supported in Lync 2010 but will it work with OCS 2007/OCS 2007 R2?
LVL 9
VirastaRUC Tech Consultant Asked:
Who is Participating?
 
Jeff_SchertzCommented:
OCS 2007 R2 is officially supported, but not OCS 2007.  And for HDX integration you are not required to lower the Media Encryption setting in OCS/Lync, just make sure that the "AES Encryption" setting on the HDX is set to 'When Available" as SRTP is supported.
0
 
awhughesCommented:
Hi,

The Polycom HDX7000 will integrate with OCS 2007 R2.
The HDX needs a minimum firmware level of v2.5.0.3. If you have something above 2.6 it supports enhanced presence, below this and you need to disable it in the user account.
You also need to change encryption from 'Required' to 'Support'

Check out the Polycom data sheet where it specifically states OCS 2007:
http://www.polycom.eu/documents/products/telepresence_video/datasheets/hdx7000-datasheet.pdf
0
 
VirastaRUC Tech Consultant Author Commented:
can accept as solution but had expected more responces
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.