Outlook Images not showing through citrix

Got a very strange problem. One of our users can't see images within outlook until I start a shadow of his user session.

I've checked all the normal things, like settings in outlook, the temporary folder key and a host of other fixes.

I was thinking it maybe a permissions issue or a policy issue, but i wouldn't have though initialising a shadow would cause anything like this to change.

The user is using a roaming profile, but at the moment i don't want to reset the NTUser.dat file or recreate the profile from scratch.

Can anyone think of any reason why it would happen?

Windows 2003 server environment
Presentation Server 4.5
Outlook 2003
mtw79_matt2Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dandrakaCommented:
its probably a permissions issue
0
Shreedhar EtteCommented:
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

mtw79_matt2Author Commented:
Thanks i'll have a look through them
0
mtw79_matt2Author Commented:
This is a citrix issue from what I can tell.

Logged in as the user on the citrix server, no problems with outlook images. Logged into the citrix, connecting to the same server the images don't show.

I've checked the articles out, none of them solved the problem so far.
0
xtermieCommented:
Maybe here?
(1) http://support.citrix.com/article/CTX115214
Also I read that:
"When Microsoft Office Outlook 2003 blocks automatic picture downloading to help protect your privacy, the InfoBar of the message tells you that pictures (or other content) were not downloaded. You will also see red X placeholders in the message wherever pictures or other content has been blocked.  You can choose to download pictures and other blocked content on a per-message basis or to automatically download external pictures and other content for all HTML messages. You can also choose to always download external content for all e-mail messages from a specific e-mail address or domain by including the e-mail address or domain on your Safe Senders List.

II suspect you may be able to logon to a TS server delivering Outlook as a local admin, place the server into execute mode, open Outlook and apply the setting. This will apply the setting for all users on the server. Do not have users logged onto the server when you place the server into install mode to apply this setting.  Beyond the global setting server, users may apply these settings to their profiles (if you have roaming profiles) and retain the information individually.
0
mtw79_matt2Author Commented:
I've worked it out; looks like Speed Screen was causing the issues. As soon as i turned it off on 1 server and connected to it through citrix the images appeared.

It's weird we don't have the problem with anyone else, so maybe speed screen doesn't play nice with outlook 2003?

Can close this question down now. Thanks for the replies.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mtw79_matt2Author Commented:
The other thing, maybe someone can answer. Because it worked when i shadowed the user, does speed screen stop working when a shadow in started?
0
mtw79_matt2Author Commented:
Turning Speed Screen off made all the images appear in Outlook 2003.
0
mtw79_matt2Author Commented:
Just to add again if anyone else sees this problem, it's to do with the browser acceleration in speed screen. Turning it to low solved the problem for me, also make sure the outlook 2003 is set to 16 bit.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.