BES Administration Console - Unable to login

Hi Everyone,

I'm moving a set of VMs from one physical server to a new physical server. As part of the process I'm trying to install BES Express on a new server. The install goes fine using a local SQL Server 2005 Express database.

After the install I try to start the Administration Console website, which comes up fine. I then try to login to the Administration console. I enter in the username and password, click Login and the site tries to login but nothing happens. No error message, no timeout, no incorrect password, the site just hangs there trying to load the administration console. Hoping it would time out and give me an error message, I've left it sitting there for hours with no luck.

I've looked at all the log files and don't see anything in there (No errors).
LVL 1
natediggscsuAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunnyc7Commented:
check how BES services are logging in (domain/besadmin or local system account)
You can change it to domain/besadmin account if it's running as LSA
Check if you can connect to DC/GC from the BES Express VM
0
natediggscsuAuthor Commented:
It's set to login in as AD.
0
sunnyc7Commented:
Can the BESVM communicate with exchange
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

sunnyc7Commented:
Can you restart all services and try again ?
In this order

Router > Dispatcher > Controller.
Stop Router First > then...
Start Router First
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
sachin5333Commented:
First check below registry entrise set properly. It should be pointing to Jvm.Dll

>HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BAS-AS\Parameters\JVM Library (REG_SZ)

>HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\BAS-NCC\Parameters\JVM Library (REG_SZ)

After that restart the BB AS and BB NCC service. Wait for 10 mins and then use domain admin credentials to login webconsole.  
0
sunnyc7Commented:
good point @sachin5333 - I totally forgot about it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.