OWA problem

When I use https://remote.domail.com I get a sign on screen for ISA 2006, sign on to that then I get a sign on screen for OWA.  Sign on to that and I get into my mail box.
OWA should go right to exchange2007.
Now I didn't setup this server, or ISA 2006 rules.  I am new to this company and need to fix this.
mleidichAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ki4jilCommented:
I believe your URL should be https://remotedomail.com/owa.  Without the /owa, it is taking you to your Default website.

Hope this helps.
0
LeeDerbyshireCommented:
It sounds like you have Forms-Based Authentication enabled on both the ISA server and the OWA server.  Try disabling it on the OWA rule on the ISA server, leaving just anonymous access.  Then the OWA server can take care of the authentication.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mleidichAuthor Commented:
I get the ISA 2006 sign on screen if I use https://remote.domain.com and https://remote.domain.com/owa
It doesn't go through for either one.
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

LeeDerbyshireCommented:
Well, you may have an ISA rule exposing the entire default web site on the OWA server (and subdirectories), and then a redirection on the OWA server from / to /owa .  Whichever way it's been done, make sure that FBA is not required on the ISA rule.
0
mleidichAuthor Commented:
I have two rules in ISA.
1) Is port 443 goes to the exchange server
2) Is a rule that has a certificate assigned to it, and a setting talking about application setting using HTML customized forms.

From inside the network https://remote.domain.com/owa works fine, from the outside it goes to the ISA sign on.
from the inside https://mail.domain.com/owa works , from the out side is tells me the certificate is wrong, I continue and get the ISA sign on.

Did you want me to disable the number 2 rule?
0
LeeDerbyshireCommented:
No, there is no need to disable any rules, but look at the properties of rule 1 (I think that's the relevant one).  See if you can find where forms-based authentication has been enabled for it.
0
mleidichAuthor Commented:
I disabled both rules and tested each one.  After resetting the rules it is now working the way it is suppost to.
I guess it just needed to be refreshed.

Thanks

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.