How do I make a web site start up automatically in IIS?

Hi, I'd like my web site in IIS to go from "Stopped" to "running" when I restart the server.  I know there is an easy way to do this but I can't remember how?
LVL 1
brl8Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kent DyerIT Security Analyst SeniorCommented:
Look in the services Applet of Control Panel (under Advanced)..  Look at the properties of Internet Information Services and be sure that it is set to Automatic..

Thanks,

Kent
0
Justin SmithSr. System EngineerCommented:
IIS 7?  They should start automatically.  Double check within IIS, highlight your site and choose Advanced Settings on the right hand menu.  There is a field called "Start Automatically"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
brl8Author Commented:
Sorry, IIS 6.0

Ach1lles, this is exactly what I am looking for but I can't find it in IIS 6.  Is there no corresponding setting in IIS 6 that would do the same thing?
0
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

Justin SmithSr. System EngineerCommented:
It's a metabase setting, you will need the metabase explorer in the IIS resource kit to modify it.  But honestly, it shouuld be set correctly by default.

http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/83862bfc-134c-46af-b541-c9116460718a.mspx?mfr=true
0
brl8Author Commented:
I'll see if the sites start next time I restart IIS or the server.  Thanks.
0
brl8Author Commented:
Thanks, you are right, I think I just wasn't waiting long enough for them to start, or not refreshing or something .  :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.