Snap 4400

I have a Snap 4400 out of waranty. It's not working properly, I get a green light for power, an amber flashing light for system (symbol is a live line looking sign) and a green light for my NIC.

Question how do you reset to factory defaults? I cannot log into it with a browser anymore.
or how do I hyperterminal into it?
LVL 1
jsarinanaI.T. ManagerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jrwarrenCommented:
0
jsarinanaI.T. ManagerAuthor Commented:
When I shutdown I srtill have a green power and NIC light. Instuctions say to wait till all lights are off.
Anyway I tried holding down the reset and booting, all 4 drives light up solid green. I get no flashing lights on drives like instructions says I will, it says to wait for all drives to flash in sequence.
Any suggetions?
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

jsarinanaI.T. ManagerAuthor Commented:
OK I got in thaks everyone.
It's running GuardianOS 3.2.026 hardware 5.0.0 server # 16999 Bios: 3A01
4 180 GB IC35L180AVV207 hard drives. I know these are ATA 100 drives. Does anyone know if I replace these drives what is the largest drive I can use? I just tried 4 new WD5000AAKB which are 500 GB drives ATA100
does not work, won't even boot up
0
DarinTCHSenior CyberSecurity EngineerCommented:
when they were released in 2002 they had 2 models 480 and 640

see doc
http://phx.corporate-ir.net/phoenix.zhtml?c=69905&p=irol-newsArticle&ID=546270&highlight=4400
0
jsarinanaI.T. ManagerAuthor Commented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Operating Systems

From novice to tech pro — start learning today.