Dropped Network Connection

Hi Experts... I have a strange thing going on with one workstation within our SBS domain. Our network has 4 different servers. On a regural basis my work station losses its connection with the SBS server. I can still ping the server, I am still connected to Exchange (SBS) and I am still connected to the network. I can browse any of the other servers on the network. I just can't browse the SBS server. Otherwilse everything seems to be operating normally and I find no errors in the workstations event logs. Noone else in on the network seems to be having this issue. The only real problem I seem to be having is disk space... but after clearing some the issue returned. Typically if I reboot I will gain connectivity for a while anyway.

Thanks for your help.
WAT1948Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

wantabe2Commented:
Sounds like the port on the switch thje server is plugged into is having issues. Try moving it to another port on the switch & also change out the cat5e cable while you're at it.
0
Don ThomsonCommented:
Is your workstation using DHCP or static IP

Is the FQDN in the DNS  tab  under the DNS suffix for this connection

If you have static ip  (not recommended)  DNS should be

DNS server
Router/Gateway
External DNS (I use 4.2.2.2)

Use DHCP for IP   and Manual for DNS
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
WAT1948Author Commented:
Hi wantabe2 and DTHConsulting... thanks for your input. When the connection drops I only lose the ability to browse and open files on that server. I am still connected and can ping that server and I am still online with exchange (which also resides on that SBS Server ).

When it has happened I have tried unplugging my cable from the pc and when I plug it back in often times it will reconnect. Sometimes I have to do this more than once.

A few miniutes ago I changed the port my connection is running through to see if that eliminates the problem. So far I have not been disconnected but we will see.

DTHConsulting... My workstation is set up using DHCP. I don't have the DNS set up manually but will give it a try if I lose connectivity again.
0
WAT1948Author Commented:
Well it dropped the connection again after switching the port on the switch. I unplugged from my nic and connection came back when I plugged it back in.
0
WAT1948Author Commented:
Thanks for your help. I have not had a dropped conneciton for a while now, I will revisit if it starts again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.