Dell Vostro Desktops Hibernating Even Though Power Options are set to "Always On"

I have computers on an array for remote access.  Because I have a lot of users that may be logging in remotely at all hours of the day/night, I need to the computers to stay on all the time.  

I have gone into Power Management as the computer and network administrator and changed the option to "Always On".  I've even disabled the check box that says "Enable Hibernation".  But regardless of what I've done, the computers still go into sleep mode/hibernation during the night.

How do I stop this from happening and keep them turned on 24/7?
rczubaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

WolfhereCommented:
And you have changed all your power scheme options to 'Never'? Check your BIOS options.
Ah, are your users choosing to 'Shutdown' when finishing their session. And your power button option is set to hibernate on shutdown? There is a way to only allow logoff.
"Group Policies at gpedit.msc - User Configuration - Administrative templates - Start Menu and Taskbar - Remove and prevent access to the Shut Down command."
0
Brian GeeCommented:
Go into Power Options and make sure the Put the computer to sleep option is set to Never.

If you're using Windows 7, you'll have to click the Change when the computer sleeps link before accessing this setting.
0
flubbsterCommented:
Try disabling it from a command prompt:

start>run
cmd (enter)

powercfg.exe /hibernate off (enter)

exit the command prompt and test
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.