Airport Utility on windows 7 does not work

I have 2 windows 7 64bit machines connected to a time capsule.  One connects to the time capsules drive without error.  The other does not.  Both get an IP address and are connected to the LAN and Internet.  The error on entering the password on the machine that does not work is:

could not connect to the disk.  Make sure NETBIOS is enabled and try again (53).

I have both network adapters setup exactly the same way.

Any ideas?
gdinunzioAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nwtechdeskCommented:
Check to see that netbios is enabled:
Click on the Network and Sharing Center
Click Manage Network Connections.
Right click on the Local Area Connection select Properties.
Select Internet Protocol version 4 (TCP/IPv4)
Click the Advanced button under the General tab.
Click the WINS tab.
Click Enable NetBIOS Over TCP/IP.
Click OK and Exit the settings.
0
WolfhereCommented:
and disable 'Enable LMHosts lookup' while on the WINS tab
0
gdinunzioAuthor Commented:
tried the first comment.  No luck

tried the second.  No luck again.
0
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

nwtechdeskCommented:
Turn off the firewall.  If that fixes it, you need to change the settings on the firewall to allow for netbios.  If it does not, I have a cludgy fix:
open notepad with admin privileges
open C:\windows\system32\drivers\etc\hosts
put in the ip number and name of the other pc, i.e.
192.168.0.15    badpcbad

save, close, and try to connect.
0
gdinunzioAuthor Commented:
no luck.

any other suggestions?
0
gdinunzioAuthor Commented:
fixed.  My mistake.  I thought i had turned off ZoneAlarm but it wasnt.
Thanks eveyone
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LeeTutorretiredCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.