Windows SBS 2008 Can't get more than 1 VPN Connection

I have a Windows 2008 SBS that I am trying to configure properly so I can connect via VPN and access network shares.

After creating the connection, I can connect from a single device (PC or iPhone), but if I try and connect from a second device it errors with a code of 720.
The single device that can connect can not see the network shares.

I read some other solutions that talked about making sure that there were available ports, and there were 5. Other solutions pointed to the the DHCP server, so I eventually removed that role and now I can not re-install it properly. I get an error saying there is an issue with the scope that I defined (see screenshot)

SBS IP: 192.168.20.233
Router IP: 192.168.20.1 (D-Link DIR-655)

I (think) I have all the router ports (virtual server) settings correct, but I am not sure about the firewall settings.

 DIR Firewall SettingsI have been trying to figure out what the issue is all day... If any other information would help, please let me know. Thanks.


dhcp1.PNG
dhcp2.PNG
dhcp3.PNG
dhcp4.PNG
SteveHoggAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Bondy74Commented:
Can you check 2 things out,
Firstly you have the Gateway in the scope set to 192.168.20.1, and this is also in your scope. I would configure the scope to be 192.168.20.51-200 if you are not using any devices with static IP's in that range. This will only give you 150 addresses for allocation so if you need more then increase the range.

Secondly you are trying to use credentials shogg, if that is not your sysadmin account then change it to use the admin details. and setup your scope again. Do you have an existing scope already under administrative tools, dhcp?

If you want to setup your firewall, does the firewall support uPNP? if so you can run the connect to Internet wizard again (SBS console, network, connectivity tab) and the server will configure the router to forward ports 25, 443, 987, and 1723 to your servers IP address. You should disable SMTP service before running this wizard if exchange is running live, which i am assuming it is. You can re-enable after the wizard has finished.

Try these couple of things and see how you get on, if you haev any errors then come back and let me know what it was.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SteveHoggAuthor Commented:
Thanks Bondy,

What fixed it was: Turning off the DHCP on the router (.20.100 - .20-199)
Running the "connect to internet" wizard

VPN connections are working as well as network shares are visible!

FYI: I had tried the scope with different settings (not including the gateway), and didn't have any success.
The shogg credentials are for the sysadmin.
0
Bondy74Commented:
No problems, i assumed DHCP was only on the Server, and the connect wizard would fix the other settings. Have good day
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.