How do I authorize an Mac Book Pro on a Windows Network

I have a Mac Book Pro which is always giving me a pop up message saying "You do not have permission to access the server 192.168.2.10"

My network consists of 4 Windows Win 7 machines and 2 Macs. How do I configure the computer with the address 192,168.2.10 to allow my Mac Book Pro to connect. The pop up messages are constant "poping up" as long as I am in using my Mac Book Pro.

I then get a message (after hitting o.k. numerous times) saying

There was an error connecting to the server "192.168.2.10". Check the server name or IP address, and then try again.
If you are unable to resolve the problem contact your system administrator.

My network has a standard D-link router using DHCP.

The machine in question is a Win 7 Ultimate.

Any help would be greatly appreciated.
ianmtlAsked:
Who is Participating?
 
remixedcatCommented:
0
 
bahigeCommented:
0
 
remixedcatCommented:
make sure they are in the same IP range

make sure they are in the same workgroup

make sure you have your SAMBA (windows networking) services up in mac osx.

right click folders for sharing, make sure samba options are ticked. and set permissions

this should work fine.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
ianmtlAuthor Commented:
To remixedcat

When I try and enter the workgroup name I am prompted to enter a wins ip. What entry do I put there?

How can I verify if SAMBA is running.

Thank u very much for your help.
0
 
nappy_dThere are a 1000 ways to skin the technology cat.Commented:
So you want to connect to shares on your Win7 machine from your Macbook correct?

Simply do this on your Mac:
-from the keyboard, press CMD+K
-in the windows that pops up enter smb://ipAddress/shareName
- you should then be prompted for a username and password
-enter the necessary credentials and click OK

There is no need to check samba in order to use the smb protocol to connect to another machine.
0
 
ianmtlAuthor Commented:
TO nappy d:

Thank you for your solution but I am still having problems. I did as you suggested and was able to connect to my machine. I was prompted to which volume I should mount. On my Mac desktop I under sharing the 1p address 192.168.2.10 shows, and I am able to browse the shares on that machine.

The problem I am having is I still get the error message I noted in my posted.

Do you have any suggestions? Is there a specfic volume I should choose to mount?

Thank you very much for your help.
0
 
remixedcatCommented:
this links should be helpful:
http://support.apple.com/kb/ht1568
0
 
ianmtlAuthor Commented:
remixedcat

Saw that article but still can not get things to work, without that error message. The ip address does show as shared on my desktop. When I use CMD+K and enter my smb ip and share name it does bring up all the shares on that computer.

I have since shut down that computer as the error messages are non stop and make it very difficult to work on my Mac Book Pro. I checked the activity monitor and the SAMBA service is not there. Can that have anything to do with my problem.


Thanks
0
 
remixedcatCommented:
yes you need to enable the service...Samba daemon issue the command (again as root) /etc/rc.d/init.d/smb start which will start up Samba
0
 
ianmtlAuthor Commented:
Thanks  !!!!
0
 
remixedcatCommented:
no problem-o ;-)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.