How do I get rid of an Explorer window that pops up each time I log in?

Whenever I log in on my PC, I get an Office Live window that pops up. It says C:/Programs/Office Live (I have included a print screen of my desktop with this window). How can I get this to stop popping up at log in? Thanks for any help! Office-Live-on-Desktop.docx
MezzoOperasingerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

hamza_ajCommented:
just go to: start >> all programs >> startup >> and delete everything inside.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
flubbsterCommented:
Apparently, you are not the only one with this issue. See here for a possible solution. It requires going into the registry to first verify the problem, then make the repair. The repair itself is extremely simple.

http://ask.officelive.com/workspace/qna/t/1348.aspx?PageIndex=2
0
Darren SharplesSystems SpecialistCommented:
I wonder if there is an entry in msconfig pointing to this?

maybe worth a check:

click start - run - type msconfig - click the tab "startup".  See if anything obvious is pointing to this location and untick it
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

MezzoOperasingerAuthor Commented:
Hello Experts. Thank you for answering my question.
Haza_aj: The only thing under Startup was WinZip.
Sharpting: Nice simple solution if it had worked. I went to msconfig and Startup and there was nothing there to indicate MS Office Live. Nothing of consequence to untick.
Flubbster: I went through the process of editing my registry, but found nothing like the strings the article lists. This seems like a probable solution, but I found nothing to add quotes around that looks like Office Live. I have attached a screen shot of this part of my registry. Regedit.docx
0
flubbsterCommented:
Try using sysinternals auto run. It will show you everything that is running at startup and should point you to whatever is causing this to load.

http://technet.microsoft.com/en-us/sysinternals/bb963902.aspx
0
pagoscheCommented:
I see the screenshot of your registry was of the local machine.  What if you check HKEY_Current User>Software>Microsoft>Windows>Current Version>Run?  It is the same path as the Local Machine path you took from the screen shot.
0
MezzoOperasingerAuthor Commented:
Thank you everyone for your answers, and I apologize for not getting back to you after you graciously took your time to help me solve my problem. Unfortunately, even though any and all of these resolutions should have worked, they did not. I may just be forced to uninstall the software program that is causing the popup. In light of this, I'll just split the points among you. Thank you again for your responses.
0
MezzoOperasingerAuthor Commented:
All these answers were excellent.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.