Edit 'open with list' in Win7 64 bit

I have installed Adobe Creative Suite on a Win7 64bit machine both the 64 and 32bit versions of photoshop were installed.

 Unfortunatlly when the user right clicks on an image file the 'open with' list lists Photoshop - but its the 64bit version, the 32bit verions does not appear. The user wants the 32bit version NOT the 64bit one.

I can't seem to force the 32bit version to be used - how can this be done ?
LVL 70
Brian PiercePhotographerAsked:
Who is Participating?
 
A V GeorgeAdditional General Manager (Communications and Public Relations), BHELCommented:
Instead of selecting a program from the list, select the option to choose the program manually and navigate to the 32 bit exe file.

Check the always use this program option before clicking the 32 bit exe.

 That's it.

Good Luck!
0
 
jcimarronCommented:
KCTS--Find the name of the Photoshop 32 bit executable file.   It should be in C:\Program Files (x86)  .Then enter "C:\Program Files (x86)\Photoshop32bit.exe Name" into Open WithChoose default program|Browse|File Name line.  Uncheck the box "Always use the selcted program....." at bottom left.  If you like the results, repeat, but this time check the box "Always use...." .
0
 
A V GeorgeAdditional General Manager (Communications and Public Relations), BHELCommented:
Solution has been provided and obviously problem has been solved since there has been no further response from the author.
0
 
ModalotEE ModeratorCommented:
Following an Objection by avgavg, and after Moderator review, there seems to be a better  disposition, as recommended by the contributing Expert(s).

Modalot
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.