How can I make it so that I don't receive duplicate emails when I have Outlook 2010 running on 2 different computers?

How can I make it so that I don't receive duplicate emails when I have Outlook 2010 running on 2 different computers?

currently I have Outlook 2010 (which is connected to my company's Exchange 2010 server) running on my company laptop and my home desktop.

I have created a rule that moves all emails from Experts Exchange to an Inbox subfolder called EE.

The problem is that when both the computers are running at the same time (with Outlook 2010 running) every time I get an email sent to me by Experts Exchange that tells me that a possible solution has been posted, the email goes into my Experts Exchange subfolder twice.

What do I need to do so that incoming emails from Experts Exchange will still be moved to the EE subfolder but I won’t wind up with two duplicate emails for each email that has been sent in?

The client operating system on both computers in Windows 7 64 bit Professional.
IT GuyNetwork EngineerAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NickGermiCommented:
Just to make sure this behaviour is not because of the rule, can you please describe the rule you have set in outlook

Thanks

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AustinComputerLabsCommented:
How is the home desktop connecting? Outlook anywhere - POP3
Assuming the office system is connected to exchange.
JohnBusiness Consultant (Owner)Commented:
You suggest in your post that it is only EE emails that are duplicated and not other emails. Is this correct? Perhaps it is the rule or the way the rule interacts. Try removing the rule on both computers as a test and move the EE mails manually or delete them. Does the problem continue to occur?
... Thinkpads_User
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

IT GuyNetwork EngineerAuthor Commented:
It connects using Microsoft Exchange using HTTP (Exchange Proxy settings)
JohnBusiness Consultant (Owner)Commented:
I wonder if the time lag on one is causing a rules issue. That is why I suggest to remove them temporarily.
... Thinkpads_User
IT GuyNetwork EngineerAuthor Commented:
Here is the rule (see the screenshot).

All of my Experts Exchange emails are sent to a Gmail email address that then automatically forwards these emails to my work email address.

As you can see, the rule detects all emails that are sent from Experts Exchange to my Gmail email address (which I have blanked out to protect my privacy). It then plays a chimes.wav sound (so I know whenever a possible solution has been posted to my Experts Exchange posting) and then moves these emails to an Outlook subfolder names E-E.

I have already deleted this rule form both my work laptop and my home desktop computer and have recreated it, but this hasn’t resolved the issue.
Also, I do have several other rules that move emails meeting certain criteria to particular Outlook Inbox subfolders  (on both my laptop and my desktop) but I never receive any duplicate emails with those emails.

Furthermore, whenever I create an Outlook 2010 rule on either my work laptop or my home desktop, the same rule automatically exists in any other Outlook 2010 profile (for my work email address) that is created on any other computer.
Outlook-2010-EE-rule.png
JohnBusiness Consultant (Owner)Commented:
Another thought: Why have Outlook running where you cannot use it? Close Outlook at home, leave for work, open Outlook at work, then reverse it when you leave for home. ... Thinkpads_User
IT GuyNetwork EngineerAuthor Commented:
I need to always leave Outlook running on both computers.

While I'm at home, both my laptop and desktop are connected to the internet and I use both of them (often at the same time) to do things.

Therefore, Outlook must always be running on both computers.
JohnBusiness Consultant (Owner)Commented:
So then back to an earlier suggestion.

First, timing will be different for the home instance than the office instance (office networks are normally much faster). In addition, I get my mail first to a forwarder, then to my mail ISP. I notice a time lag in EE emails between the time the forwarder receives it and the time I get it. I notice further that the time lag for other emails is shorter (sometimes much shorter).

So I continue to wonder if timing is not confusing the rules.

Suggestion again then:  Remove the rules for EE (don't put them back in). Leave it like that for a couple of days.

If this eliminates the problem, perhaps there is a different way to deal with EE mails.

(a) One way might be to leave them at Gmail and not forward them.
(b) Another way might be to move them to the Outlook EE folder manually. I get lots of EE Email and would not find proposal (b) to be too onerous.

If timing is the  issue, it may be difficult to properly fix. .... Thinkpads_User
NickGermiCommented:
Looking at MS Outlook rule and your description, you have an email address connected to MS Exchange, and you have another GMail address which receives all EE notification emails

So there is also a possibility that GMail is forwarding EE emails twice, other than this then this is probably a bug in Outlook

You might want to try this,
Edit your EE account settings and change your GMail email address to the one connected to the MS Exchange, slightly change your existing rule or create a new one so it moves new emails to E-E folder, see if they still get duplicated
MegaNuk3Commented:
Move your EE rule to the top of your rules list and add the 'stop processing more rules' option to it, so no other rules will run for that message after the EE rule fires.

Is the EE rule showing as a 'client-only' rule in Outlook?
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.