pop3 service do not start with error code 1067

i have restart my server2003
and after it boot up my pop3 service do not start.
please help
pringlesAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sikhumbuzo NtsadaIT AdministrationCommented:
What setup is on the server?
pringlesAuthor Commented:
iis web server
and email server
zazagorCommented:
Hi,

Usually this problem is due to Anti Virus software. Try disabling AV.
At command ptompt try: c:\services.msc --> start the pop3 service.

try "telnet localhost 110" does the pop3 server ansver?

//zazagor
OWASP: Forgery and Phishing

Learn the techniques to avoid forgery and phishing attacks and the types of attacks an application or network may face.

pringlesAuthor Commented:
no antivirus software installed
could not start the service
Error1067 : the process terminated unexpectedly

telnet do respond
+OK POP3
zazagorCommented:
Hello,

Then your POP3 server is running, try accessing it fron mnother computer with:
telnet "pop3-server-ip" 110

Try disabling the firewall.

//zazagor
pringlesAuthor Commented:
Upon bootup i was prompted
At least one service or driver failed during system startup. Use Event Viewer to examine the event log for details

In event viewer
microsoft pop3 service stopped with error code 203
the pop3 service failed to bind the main socket. error returned is <10048>

I am unable to login to the server to receive emails
pringlesAuthor Commented:
i have removed the mail server role and reinstall it back
but the error is still there

zazagorCommented:
Hello,

It seemes like you have something else answering on port 110.
Try to find out what service it is and stop it (probably some other pop3 service).
It could also be Anti Virus "mail cleaner". Try to remove AV.

If you have an exchange mail server it should say something like:
+OK Microsoft Exchange Server 2003 POP3 server version 6.5.7638.1
when you>  telnet localhost 110


//zazagor

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pringlesAuthor Commented:
yes you are right.
another pop3 service is running
silly me
have removed that service

thanks
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.