security settings

I created a db via the People Management DB.  I trying to create a new privilege set.  When duplicating an existing set or creating a new one I get the same symptoms.  When logging in with the user that has the new privilege set associated to I get the error 'Your access privileges do not allow you to perform this action.'  

Any suggestions?
gopher_49Asked:
Who is Participating?
 
gopher_49Connect With a Mentor Author Commented:
It ended up being that the priviledge set didn't allow access to my FileMaker server.. Once checked it then worked.
0
 
Will LovingPresidentCommented:
That error would indicate that some action is being performed that the Privilege set does not allow, such as setting a field or going to a layout view a startup script. Do you have an action in the startup script that requires a specific privilege set? You mentioned that you had tried duplicating a Privilege set, I assume that this is a privilege set that you know works?
0
 
gopher_49Author Commented:
I noticed in my priviledge set that access to the FileMaker server was disabled.  Once allowed everything worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.