Connected network share doesn't appear on the desktop.

Hello,
I have a user who connects to a network share on our network.  Under finder preferences I have it set to show connected servers on the desktop.  It's stopped working for some reason.  I've rebooted.

I can see the network resource in the side bar of the finder and connect to it or I can do it by finder >> go >> connect to server.
After connecting a new finder windows opens and I can read and write to the resource.  When I look at \Volumes I see the share name listed here along side Macintosh HD.

It just won't appear on the desktop.  

This just started and I'm stumped.  I've never seen this before.

365techcaAsked:
Who is Participating?
 
spidey23Commented:
Yeah. Gotta love those users that claim the computer does mysterious things of its own free will. Lol
0
 
jschristian44Commented:
you have to map to the drive.  or else it won't show up all the time.  right click on my computer and click map to network drive.
0
 
marookCommented:
LOL.. This is the Mac zone, not the Windows zone.. ;-)

OS X does not put drive icons on the desktop by default - but you can ask it to do so, by opening the Finder preferences.

Menu: Finder: Preferences... : General:
Select what type of drive icons the USER would like to see on the desktop.
Note: this is User preferences.

As you have already done so, maybe the setting needs to be toggled?


You might also wanna try to delete

~/Library/Preferences/com.apple.finder.plist
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
EdTechyCommented:
Try throwing out your finder preferences - ~/Library/Preferences/com.apple.finder.plist,
Logout and back in, and then double check that connected servers has a check mark under "show these items on the Desktop.
See if that does the trick.
0
 
365techcaAuthor Commented:
@marook & @edtechy: I'll try the finder preferences.
0
 
spidey23Commented:
Or better yet, just put an alias on the desktop or in their dock.
0
 
365techcaAuthor Commented:
@spidey23 - I had all of that setup. The dock alias is gone and of course the user has no explanation LOL.   I'm waiting for the result of the finder preferences suggestion above.  I have not heard from the user in a while.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.