Access Denied

Wierd one.  User gets error when opening files from a share: access denied.  User can browse etc.

Why wierd: I have verifed effective permissions for this user at every level and it is FULL.  FULL on the file and on all directories above the file except for the share root, which is expected.

User access worked fine until today when we delete and recreated his profile due to GPO issues.  Those issues are resolved, but now share access is a problem.  
dpweissAsked:
Who is Participating?
 
dpweissConnect With a Mentor Author Commented:
Issue resolved myself:
1) disable offline files for device via GPOs temporarily.
2) rebuild the offline files DB using Win7 registry entry.
3) reenable offline files.

http://answers.microsoft.com/en-us/windows/forum/windows_7-files/how-to-disable-old-disconnected-offline-folders-in/e83fa0df-0761-4ed8-ba60-39ee7d3e4daf

Thanks for all your suggestions.
0
 
dpweissAuthor Commented:
The following error on the client is likely the problem:

Log Name:      System
Source:        NETLOGON
Date:          4/4/2011 8:58:26 PM
Event ID:      5719
Task Category: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      PUSA_MGMT_LT03.pusa.local
Description:
This computer was not able to set up a secure session with a domain controller in domain PUSA due to the following:
There are currently no logon servers available to service the logon request.
This may lead to authentication problems. Make sure that this computer is connected to the network. If the problem persists, please contact your domain administrator.  
0
 
Svet PaperovIT ManagerCommented:
Are you able to logon on that computer with another account? And if you do logoff/logon without restart?

Check MS article I'd 938449 http://support.microsoft.com/kb/938449
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
iedenCommented:
Rejoin the computer to the domain and check to see if the users account is locked in AD
0
 
dpweissAuthor Commented:
have removed computer account from domain and readded.

have deleted and recreated profile

can log into account

can access USER share and directory on SAME SERVER.

just cannot open files on the file share even after verifying a million times that security is correct.
0
 
iedenCommented:
You may need to reassign inheritence on the Users' user directory. Make sure the user is the owner of the directory.
0
 
Chev_PCNCommented:
Did you delete and recreate the profile, or did you delete and recreate the actual account?
Have you tried it from another PC?
0
 
noxchoGlobal Support CoordinatorCommented:
Did you check these files have access granted for this specific user? Possibly the share itself is open for this user but not files inside.
0
 
dpweissAuthor Commented:
I solved this myself.  Expert suggestions did not help resolve.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.