Office 2007/2010 default proofing language not the system language

Hello,

we are running 2 terminal server (windows 2008 R2 US)  which have been localized to the dutch language by using LIPS.
When we start Word on these servers (2 different systems) we get the default proofing lange set to english.
When we change the default proofing language in office it stays on english after restarting the program.
I've already tried to hard set it with the registry keys but that has no effect.
When we go to control panel --> keyboard and just click ok then everything stays on dutch for the proofing during the sessions. There is only 1 keyboard installed.
Since we have this problem on 2 servers already we think its some issue on windows 2008 r2 US and localized office versions.
Thanks in advance.
pentheseAsked:
Who is Participating?
 
Cláudio RodriguesFounder and CEOCommented:
Have you tried setting this by Group Policy (loading the ADMX template for Office 2007 on the system)?
Does it change if you also load the Dutch Multilingual User Interface Pack (MUI) on the server and set it to English as default?

Cláudio Rodrigues
Microsoft MVP - RDS
Citrix CTP
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.