Disable IE AutoDetect Settings in GroupPolicy for Computer filled OU

Our servers are setup with static IPs and have an alternate proxy configuration to gain unfiltered traffic to our router.  I am having trouble figuring out a way to:

A) Disable Auto Detect
B) Enable Proxy Settings

to the server "computer" OU.  I cannot set this to an administrators OU as our DHCP workstations will not be allowed through our proxy with these settings.

How can I disable Auto Config and enable Proxy Settings for computers via group policy?

We are running server 2008 R2 with AD.  Any suggestions woudl be greatly appreciated!

Regards,
Robert
LVL 1
Robert DavisAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Vinchenzo-the-SecondCommented:
u can't set GPO's on the computers OU, u need to move the objects to another OU if u want to configure GPO's on those objects.  
0
bcdudleyCommented:
Use security permissions to deny access to the gpo for the servers. This will block the gpo from being applied to the server and allow you to change the settings.
0
Robert DavisAuthor Commented:
They are in their own OU...it just happens to be an OU filled with computers (servers).  Sorry for the fuzziness.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Robert DavisAuthor Commented:
bcdudley: I would have to do this in a reverse manner.  As it would be the servers I would want to apply this policy, and no other computer objects.  I'm assuming you're suggesting making a group policy that applies to an OU with admins within it, and then only allowing the policy being applied to objects in a server group.

I'm also assuming I should make a group to place the servers in (not OU but group).

If this is correct, how does making only servers have permissions to the GPO resolve the problem of it being a User Configuration setting?  Wouldn't the result be the GPO being blocked from being applied to the administrator since the only one with permission would be the server group, and the server group wouldn't apply it since it's a User Configuration applied to a Computer object?

This is all a bit confusing, if you don't understand my question I will try again witha  flow chart...

Regards,
Robert
0
bcdudleyCommented:
Depends on your setup. From what I understand of your question, I am assuming that you have a gpo that is applied to the OU that contains your servers and workstations. This gpo applies a setting for a proxy server.

By denying the setting to the servers, you will be allowed to make the changes manually that are needed.

If you are only trying to apply the gpo to the servers and not the workstations, then yes, you would reverse it and deny permissions to all of the workstations. Then set your settings in the gpo that you want applied to the servers.
0
Robert DavisAuthor Commented:
Yes, currently I have a policy that is applied to the Server OU that sets the proxy settings.  But the problem is they are not applying...I thought this was because it is a User Configuration settings and not a Computer Configuration setting applied to an OU full of 'computers'.

So do I move this policy to our admin users OU and deny access to workstations (or way better, white list servers (permit only servers))?

Thanks again,
Robert
0
bcdudleyCommented:
You need to enable Loopback Policy Processing within the GPO.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Robert DavisAuthor Commented:
Thank you for your help bcdudley!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.