• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 602
  • Last Modified:

Exchange 2003 Std to SBS Migration, Public Folder Replication

I am in the process of migrating from Exchange 2003 Std to SBS 2011, the installation went smooth enough (there was some waiting period for AD to replicate) and mail is flowing correctly.  All of the  mailboxes still reside on the source server. I was hoping to replicate the public folders this week (they are massive) before completing the migration next weekend, however the public folders have not started to replicate. When try to move all replicas, the destination server does not exist in the drop down.  Also the destination server does not show in the replication properties of the individual folders.  I have looked at some troubleshooting but none of the issue seem to apply. Any ideas?
0
mjshannon4509
Asked:
mjshannon4509
  • 2
1 Solution
 
NavdeepCommented:
Hi,

Have you created Public Folders on Exchange 2010 on SBS2011
0
 
mjshannon4509Author Commented:
I ran this through in a test environment and I did not need to manually created them?  The only difference is that was after I migrated mailboxes, does that start the replication process?
0
 
NavdeepCommented:
Hi Sorry for late reply,

Ok, i assume now that you have made sure that you have PF on both the servers.

Please check the following blogs entry this may  help you
http://blogs.technet.com/b/agobbi/archive/2010/08/04/how-to-move-public-folder-from-exchange-2003-to-exchagne-2010.aspx
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now