• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 338
  • Last Modified:

How open Windows 2003 SBS Exchange shared calendar in Outlook 2010

I'm trying to open our company shared Exchange 2003 calendars in Outlook 2010 but I can't find them.

Thanks,

Neal
0
nlwtech
Asked:
nlwtech
  • 3
  • 3
2 Solutions
 
Schnell SolutionsSystems Infrastructure EngineerCommented:

In Outlook 2010 press "Ctrl + 6" in order to open the folders list

Once the folders list view is activated, in the left pane... go to the botton and expand "Public Folders". There you are suppose to find all the public folder information that you have in your public folder Database (We are considering that these folders have permissions in order that you access them)





0
 
nlwtechAuthor Commented:
the problem is that the Public Folders are not included in the list of folders that appear in the left pane.

I found a check box somewhere in Outlook which said something like include server favorites

but i haven't been able to find the check box again to verify what it said..but it did include the public folders after I checked it.

thx.
0
 
Schnell SolutionsSystems Infrastructure EngineerCommented:

Great

0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
uknet80Commented:
Then why not to take RHCE exam right away, rather than doing RHCSA, is it because it is more difficult?
Do you advice which book to read?
0
 
Schnell SolutionsSystems Infrastructure EngineerCommented:

Michael Jang has a good book. Maybe there are more recent editions of it, the name is:

RHCE Red Hat Certified Engineer Linux Study Guide (Exam RH302)

0
 
nlwtechAuthor Commented:
This link show what I had to do to get the public folders to show:

http://office.microsoft.com/en-us/outlook-help/download-your-favorite-public-folders-when-using-cached-exchange-mode-HP010356492.aspx

   1. Click the File tab.
   2. Click Account Settings, and then click Account Settings.

Account Settings in the Backstage view

   3. On the E-mail tab, select the Exchange Server e-mail account, and then click Change.
   4. Click More Settings, and then click the Advanced tab.
   5. Under Cached Exchange Mode Settings, select the Download Public Folder Favorites check box.

 Note    Only your public folder items in the Favorites folder are downloaded.
0
 
nlwtechAuthor Commented:
my last comment was apparently needed because we are running in cache mode.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now