Windows VPN connection with local networked printers. Need help please.

I have an office running Windows Server 2003.  I also have another offsite location with 2 computers (Windows 7 Pro 32 Bit) that are using a Windows VPN connection to the server.  

Everything connects just fine but originally a user was complaining of having no internet sporadically.  So I went into his VPN connection properties and Unchecked the setting "Use default gateway on remote network".

After making this change we noticed his issues went away.  However we then discovered that when he tries to print to two locally networked printers, it doesn't print.  If I disconnect from the VPN, the print job goes through just fine.  Also, If I re-enable the "Use default gateway on remote network" setting, he can print just fine while connected to the VPN.

I thought when you disabled the gateway on remote network that you should then be able to use local network resources.  It seems to be reversed.

I need to be able to have both PCs connected to the VPN at all times, and be able to print to the two local network printers.  Also, both networks are using 192.168.1.xxx if that has anything to do with it.

Please help.

Thanks,
LVL 1
Bob BerrymanAsked:
Who is Participating?
 
8ubterfug3Commented:
2 networks on the same subnet connected via a VPN is trouble. Each site should be on a separate network. If one is using 192.168.1.0 255.255.255.0 the other should be something like 192.168.22.0 255.255.255.0.
0
 
bcdudleyCommented:
You should setup the vpn as a site to site using the firewall at the location instead of the workstations. This will provide the functionality you are needing.
0
 
pbraneCommented:
Hi,

When you say both networks, do you mean the local LAN and the office at the other end of the VPN?

Thanks,
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.