• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 13875
  • Last Modified:

Adobe Acrobat X without admin rights get Error: 213:11

Acrobat X, XP SP3, current patches, with or without Adobe Reader X, no matter what get the following error msg if trying to open up PDF documents with Acrobat X.
Configuration error
A problem has occured with the licensing of this product.  Restart your computer and re-launch the product.
If this problem still occurs after restarting, contact Customer Suppor for further assistance, and mention the error code shown at the bottom of this screen.
Error: 213:11
Have verified that I have the correct legal license code, searched the adobe web site and forums and not finding much help.  Figure it has to be some goofy registry options maybe? Tried on several PC's with same consistent error.  thanks Dennis
0
dlbury
Asked:
dlbury
1 Solution
 
jmaggio322Commented:
CS5 log file error

The following error was found in your activation log:

    License Store Access Failure: License store does not allow writing (213:11)

Solution

This error occurs when the SLStore Folder is set to read-only. To resolve it, remove the read-only check from the SLStore folder (Windows) or give it read/write access (Mac OS).

http://kb2.adobe.com/cps/835/cpsid_83576.html

Windows XP

    Navigate to C:\Documents and Settings\All Users\Application Data\Adobe\.
    Right-click the SLStore folder and choose Properties.
    Deselect the Read-Only check box.
    Launch the Creative Suite 5 application.
0
 
dlburyAuthor Commented:
Your suggestion pointed me in the right direction, Adobe Acrobat X took non standard shortcuts with their application by requiring clients to have update access to the following new areas:  C:\Program Files\Common Files\Adobe  and  C:\Documents and Settings\All Users\Application Data\Adobe.  Previous versions of Acrobat did not require this admin access for your standard corporate non admin client.  So we had to open up both those areas via AD Policy so that our clients (90% of them who do not have full admin rights to the C: drive) could run the Adobe Acrobat X version.  thanks Dennis
0
 
dlburyAuthor Commented:
Adobe Support continues to be poor, their documenation/corporate focus continues to only support individuals with full admin access (not by any means the normal corporate environment).  I'm glad we have these other forums as the Adobe provided forums are like their support, poor.  thanks Dennis
0
 
acpinoCommented:
I found that if the user is in the Power Users group on the local computer - thisissue is resolved.
0
 
cpsaariCommented:
I'm having this issue with Acrobat X and Windows 7.  (Error Code 213:11).  Can anyone point me to a solution for this?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now