how to remove "percent free disk space" alert from Performance Threshold in SBS2011

Hi, my Small Business Server 2011 is working fine, but I get an annoying alert from performance threshold. It's telling me that a disk is full.
Well, whoopee... I mean, what's the big deal?
The system and data disks have lots of free space, but I have some media disks which have every right to be full.
Still, the system warns me unnesessarily.

How do I adjust this to (in decending preference) 1) ignore the specific disks in question, 2) turn off this "percent free" error in general, 3) anything at all to stop this type of performance threshold error reporting.
JeReLoAsked:
Who is Participating?
 
Davis McCarnConnect With a Mentor OwnerCommented:
You might have to reboot after changing HKLM entries.  According to this artocle, it should work; but, it also gives you a method to do it in the File Server Resource Manager using Quotas: http://social.technet.microsoft.com/Forums/en-US/windowsserver2008r2general/thread/1784f54d-4a57-4b46-8b51-f79f103aa3d3
0
 
lockhartcrCommented:
Hi,

Have you tried to the below steps, this will give you the option to modify the thresholds.

To complete this procedure, you must be logged on as a member of the Domain Admins security group.

1.Click Start, and then click Server Management.

2.In the console tree, click Monitoring and Reporting.

3.In the details pane, click Change Alert Notifications.

4.Select the tab corresponding to the type of alert you want to change.

5.Check the box next to the alert that you want to receive, or clear the check box if you do not want to receive that alert.
0
 
spidey23Commented:
See if this points you in the right direction, particularly the las 60 secs:

http://m.microsoft.com/showcase/en/US/details/ac286603-bb73-4110-957b-def652aae946?pageindex=vl1:4#

Just be sure to disable ONLY the alerts for the drive in question, not for all drives.
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
JeReLoAuthor Commented:
Thanks for the link spidey23, I bookmarked it on my phone for future fun.
Still, the problem is that the link was for SBS Essentials, and I have SBS 2011 Standard. I couldn't find matching or even equivalent scenes from the video, when I look at this console.

And Lockhartcr, I can't find Server Management.
I know where to find Server Manager, and I think that's what you meant. But I can't find Monitoring and Reporting listed in the left pane, even after opening up the main groups (Roles, Features, Diagnostics, etc).
So am I looking at the right thing?
0
 
JeReLoAuthor Commented:
So, no one can find out how to customize my drive settings alert on sbs 2011?

No registry setting somewhere...

Is it really that way?
0
 
Davis McCarnOwnerCommented:
Start regedit and nagivate to
 HKEY_Current_User\Software\Microsoft\Windows\CurrentVersion\Policies\ExplorerAdd a new DWORD value NoLowDiskSpaceChecks and set it to 1.

This is a user setting, so you'll have to add it to the default user profile and any existing users you've created. That or create an administrative template and apply it at the Active Directory level.

0
 
JeReLoAuthor Commented:
Thanks!

Before I begin, can we just confirm that the superior option (turning it off individually for drives or on a per/drive basis) is not an option?

And if that's true, then when I do this so that my own account doesn't receive this alert through the SBS error reports, I should log on to the server and edit regedit there? Or can I edit regedit on any domain computer where I have logged on, and it will effect my profile wherever I log on?
0
 
Davis McCarnOwnerCommented:
I cannot find any way to disable the warning on a per drive basis; but, you can disable it for all users by using the HKLM key rather than the HKCU.  You would need to be logged in as the administrator on the server: http://www.spyany.com/program/registry-low-disk-space-check.htm
0
 
JeReLoAuthor Commented:
Ok, on that basis, I enacted the registry setting. I was logged in as myself, a member of the administrator group. I set the new dword as specified, and then waited. I know SBS has its own schedule for updating things, so I was interested to see whether the daily alerts changed. But no.

Its been about 2 or 3 days since the edit, but this error still shows up in the SBS 2011 Standard Console, and it remains part of the daily error report.

That web site you gave didn't seem very specific to SBS, so I wonder if it is really the correct setting name in this OS. Any thoughts for further exploration?
0
 
Davis McCarnOwnerCommented:
Dang, they changed it!
Here is a Technet article that appears to work for Server 2K8 (what's behind SBS2011): http://technet.microsoft.com/en-us/library/cc786996%28WS.10%29.aspx
But; better, here is an article to set things on a per drive basis: http://msmvps.com/blogs/bradley/archive/2006/12/06/customizing-those-low-disk-space-alerts.aspx
0
 
JeReLoAuthor Commented:
Ok, I tried setting DiskSpaceThreshold to 0, and this should stop checks.
The second reference is one that requires health monitor, a program that is no longer available it seems.

Thanks for hanging in with this slow moving solution. I'll report in a couple of days if it has effected the desired change.
0
 
JeReLoAuthor Commented:
DiskSpaceThreshold also seems to be an inactive registry setting, since I still get the performance threshold warning.
Amazing that this is so hard!
0
 
JeReLoAuthor Commented:
I can now confirm that the solution is to use File Resource Manager, and set the quota on the drive. This allows per drive limits. So now media drives can fill to 99% before they issue a warning. File resource manager is an add-in server, you can install into sbs.
Thanks DavisMcCarn.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.