CISCO SGE2010 Switch - - - ports showing as "STACKING"

Hi There,

Recently purchased the CISCO SGE2010 48-Port LAN Switch - issue I have is that ports 24 and 48 are showing up as "STACKING" (under port status) - If I go to "Port Configuration" in an attempt to change "STACKING" to "ENABLE", ports 24 and 48 are not being displayed, all other ports however are.

I've even done a factory reset (soft and hard) but both ports are still showing up as "STACKING" - Any ideas would be appreciated.

Thanks,

Sam.
sam180yAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

surbabu140977Commented:
It's by default. In this switch,  port 24 and 48 are reserved for stacking purpose. I doubt if you would be able to use those 2 ports.

Best,
0
surbabu140977Commented:
Another thing,

This switch is by default in stacking mode. If you reset to factory default, then everything is reset except the stacking configuration.

To reset the stacking mode option for this switch and to enable the 24 and 48th port, you need to press the hardware reset button in front of the ethernet switch.

Best,
0
sam180yAuthor Commented:
Thanks for your response, as mentioned, I have already applied a hard reset of the switch by holding down the reset button in front of the switch itself. The ports are still showing up as saying "STACKING".

Many thanks,

Sam.
0
Learn SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

surbabu140977Commented:
Ok, you press the hardware reset. The switch boots. Open the GUI menu. Go to System-->System Management--> System Information-->look at the right side of the screen.

There will be "switch operation mode after reset".

Click that to "standalone".

By default it will be "stack".

Best,
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
surbabu140977Commented:
Forgot. Reboot once again and see if it's still stand alone.

Thanks,
0
sam180yAuthor Commented:
Many thanks for that, I will give this a try and revert.

Sam.
0
sam180yAuthor Commented:
Setting to "standalone" via GUI still showed as "stack" after reboot - However I did manage to resolve the issue using the console cable via HyperTerminal.

From the Switch Main Menu, select 4. System mode, set 'Stacking mode after reset' to Standalone and Save setting - Then from the Switch Main Menu, select 1. System Configuration Menu, select 10. Reboot System.

After reboot, ports 24 and 48 now showing as 'ENABLE' under port status option.

Many thanks for pointing me in the right direction surbabu140977.

Sam.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Switches / Hubs

From novice to tech pro — start learning today.