Help!!! will not print data

Recently added software into PC, data was also used on other computers with in the business.  All data was saved to a memory stick and then uploaded into my PC.  We put those records into MYdocuments folder.  FileMaker displays the data from MY Documentsand and all the records are there, but when printed only the lines are printed. NO DATA  Help please
topgun0621Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will LovingPresidentCommented:
Two questions:

1) Are you printing using File -> Print, or are you using a scripted routine?
2) How many different printers have you tried printing to? Does it produce the same results on all printers?
0
North2AlaskaCommented:
3)  What does the layout look like?  Is it set up to print what you expect?
0
topgun0621Author Commented:
no script just print button, we search for a unique heat number and if the correct data comes up on report then we  just change who it ships to and PO number that type of information, if the heat number is new to the data base then  we type the new data for furture orders and save that entry.  All the old data is in my documents. This data was used on another PC, and I am now responsible for these reports.  That data was uploaded on my PC with a memory stick after I installed FileMaker 11.  Pulls up the form just fine with data where it is suppose to be, just does not include the data in the form when printed.  Only the lines are printed.
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

challengedayCommented:
It sounds like the data is not sorted correctly so it's not showing up. (This happens on reports that use sub-summaries to organize data).

If I am correct that you are printing a report, try sorting by a field before printing.

If you don't know which field to sort, try a few. Otherwise, you'll need to find out exactly which field it wants. To do this:
Go to the report layout
Enter Layout mode
Double-click on a layout part control (on the left hand side)
That will open a dialog that says "Part Definition"
You'll see the field that it wants the sort.
Hit cancel, go back to browse (don't save)
Sort the records by that field.

It's possible that different sub-summaries want things sorted in different ways, in which case it might be that you have to sort by multiple fields. It's hard to know without looking at your database and your report.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
topgun0621Author Commented:
still not understanding here is the file though, maybe that will help CERTSE.fp7
0
Will LovingPresidentCommented:
It's printing fine on my LaserJet. Is it possible that in the Print dialog, under the FileMaker options you have "Blank Record, showing fields as formatted" selected rather than "Current Record" or "Records Being Browsed"?

 Print dialog
0
challengedayCommented:
Hi topgun,

I was wrong, there is no report with subsumaries, so you can ignore what I said.

However, it printed fine for me. Here is a PDF of the printout

54518978-Buy-2010-06-17.pdf

You might have a printing problem. Can you print ok from other applications? Have you tried printing to a different printer?

0
topgun0621Author Commented:
Runs fine upfront on the computers with Windows XP,  My PC out on the floor in the QC office is Windows 7.  We just installed  a new HP Printer/Scanner right before we installed software.  I have tried uninstalling and re-installing as well, still blank pages??  The install is correct on the software for the printer as a Network from an outsource company did the installations.  I'm at a lost???
0
topgun0621Author Commented:
printer does work fine printing from every other application except FileMaker
0
challengedayCommented:
Double check Will's post above about making sure "Current Record" is selected.

If it still has problems, can you print to PDF? Does the PDF look the same as the printout? If so, post the PDF here.
0
topgun0621Author Commented:
yes current record is selected I will try the PDF format, thanks
0
topgun0621Author Commented:
it works with all the computers in the front offices using Windows XP operating system.  I run Windows 7 and believe this is the issue. Thanks for everyones input
0
challengedayCommented:
Out of curiosity, what version of FM are you running?
0
topgun0621Author Commented:
what do you mean FM, not familar with that?
0
challengedayCommented:
Sorry, I mean File Maker.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
FileMaker Pro

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.