images load on screen prior nivo slider working

Hi

I have a nivo slider on my home page currently building but the images load on screen before nivo slider works - on the nivo slider demo site they look to be controlled by a preloader but I can't find any settings for this - it may be that my images are too large as not an issue on fast connections but here in UK loads of us have slow connections  - is it possible to control this or add a preloader?

thanks Nick
tramworksnickAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tramworksnickAuthor Commented:
fixed - I missed a bit of code in css
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
leakim971PluritechnicianCommented:
great! don't forget to close the question ;-))
0
tramworksnickAuthor Commented:
fixed my own error
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
JScript

From novice to tech pro — start learning today.