SCCM Re-creating Driver Packages

System Center Configuration Manager

Microsoft Corporation

Version: 4.00.6487.2000

We recieved the new Dell E6420 Laptop, and I created a new driver package and imported the drivers into SCCM.  When trying to update the boot image, I got errors when updating distribution points. Error: The wizard detected the following problems when updating the boot image.
 Failed to insert OSD binaries into the mounted WIM file
 The ConfigMgr Provider reported an error.: ConfigMgr Error Object:
 instance of SMS_ExtendedStatus
 {
  Description = "Failed to insert OSD binaries into the WIM file";
  ErrorCode = 2152205056;
  File = "e:\\nts_sms_fre\\sms\\siteserver\\sdk_provider\\smsprov\\sspbootimagepackage.cpp";
  Line = 3822;
  ObjectInfo = "CSspBootImagePackage:reRefreshPkgSrcHook";
 I tried creating a new Boot Image, and I got the same error.  I decided to delete the driver package I created, and start fresh with a new one.  Now, when I try to import the drivers into my new driver package, I get the error stating the drivers are already imported into this location.  When I look in the driver folder, there are no drivers.

How can I correctly delete the driver folder and packages from configuration manager and then re-create a new package to import the same drivers?

cwalter77Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

merowingerCommented:
- Is the path to the wallpaper bitmap still correct?
- Try Reinstall WAIK
- Also try this http://blog.frode.org/?p=220
0
cwalter77Author Commented:
First, I need to be able to import the drivers into my new driver package.  Do you have a resolution for that?
0
merowingerCommented:
Hm?!? I thought the drivers are still in the package but you cant inject them into your boot image?!
0
IT Pros Agree: AI and Machine Learning Key

We’d all like to think our company’s data is well protected, but when you ask IT professionals they admit the data probably is not as safe as it could be.

cwalter77Author Commented:
They are in an old package that I deleted.  I wanted to recreate the package and re-import the drivers.  Now it will not let me, stating the drivers were already imported, but I can't see them in my new package.
0
cwalter77Author Commented:
When importing the drivers, it goes through the wizard and errors out, stating the drivers are already imported.  But if you look at the attached image, no drivers are listed.  It's like the old package that I deleted, didnt' really delete and is hidden somewhere.
Capture.JPG
0
merowingerCommented:
not in your package but maybe already in another driver package or in node drivers?!?
To make sure that this isn't the case, under the sccm console node drivers and driver packages create a new search folder (e.g. called "all drivers") check the option "Search all folders under this feature" and then have a look inside the search folder if there are already listed there
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cwalter77Author Commented:
I learned how to do a search - thank you very much!
0
cwalter77Author Commented:
FYI - the drivers were located in the main Driver folder, instead of the E6420 folder I made.  i deleted the drivers from that folder and re-imported them into the correct folder.  This was successful, yet I am still getting the error message when trying to update distribution points on the boot image. distribution point error
I will try your initial suggestion above and let you know if that worked.  It might not be immediately but will try to get back to you within the end of day or tomorrow.
0
merowingerCommented:
Allright thanks for the information.
Good luck!
0
cwalter77Author Commented:
FYI - we fixed the distribution point errors by re-creating a new Boot image .wim.  this took some time to re-import drivers, but it did the job.

Thanks again for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.