OWA Internal Server Error

Ok so I had a issue with Exchange the other day and had to reinstall exchange 2003 and SP2 on my win2k box.  Email is back up but my OWA is not.  I get a Http 500 Error
Website cannot display the page

Most likely cause: the website in under maintenance
the website has a programming error  

I am asume i have to set this up again.. but not sure how.


1 2
gotti777Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Glen KnightCommented:
You probably need to reset the virtual directories.  See here for how: http://support.microsoft.com/kb/883380
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Glen KnightCommented:
Forgot to say, I normally use method 2
0
gotti777Author Commented:
perfect .. that part is up... now i need to fix OMA some phones wont connect
0
gotti777Author Commented:
Perfect
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.