Outlook 2010 and custom forms

We’re having an issue that no one can post a new contact to the Customers folder. The other public folders are working. I published a new form to the folder yesterday, so I don’t know if that is part of the problem. The error message says that it’s a mailbox size issue


error-message.jpg
RoeingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

e_aravindCommented:
From your\any Outlook machine, can you try accessing the same folder which was having the issue.
Properties >> At the General tab
Check for the
"When posting to this folder, use:"

>> Do you still see the IPM.Contact or anything else?

IMO, you need to revert the settings back to IPM.Contact to get back the calendar posting functionality
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RoeingAuthor Commented:
I will try and get back to you, thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.