Access Point connecting to an existing wireless network

G'day guys,

A small corporate customer of ours has an office with a wireless network setup running on a Telstra (Aussie Telco) wireless modem router. Running off this device are a small number of WinXP desktops/ notebooks (one is connected via ethernet), one Win7 notebook and a couple of network printers. Everything works brilliantly until they fire up the Netcomm NP-124 Wireless N Extender acting as an access point next door (one of their offices is next door too). Once this happens, at least one user on the existing network gets bumped and can no longer access the network properly (they can't access the internet or any devices on the network). This can only be resolved by turning the Netcomm device off and power cycling the Telstra device.

Being a little stumped and thinking it was an IP range issue, I checked both Telstra and Netcomm devices, but the modem router is handing out IPs from ...0.2 to ...0.80, whereas the Netcomm devices is sitting on ...0.240. Thinking this was OK as there was no IP conflicts with static IPs, etc, I throught that the Netcomm device may have been operating as a DHCP server too, but could find only very small handful of settings to change on it, none of which had anything to do with DHCP.

I'd appreciate any wisdom you guys may have on this - I'm baffled!
Servant-LeggieAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AlienwalkerCommented:
Hey Servant-Leggie,

Have you tried going to your wireless networks and removing the Netcomm NP-124 from your managed connections?

type in "manage wireless networks" locate your Netcomm NP-124 connection (Whatever the SSID is) Right click > Properties > Uncheck "Connect automatically when network is in range"
It could be as simple as that, let me know how it goes.

Alienwalker.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Servant-LeggieAuthor Commented:
Hi Alienwalker,

I'll get a chance to try this early next week so will let you know how I go then.

Out of curiosity, which PC would you suggest that I run through these instructions on? The PC/s getting bumped from the network?

Servant-Leggie
0
Servant-LeggieAuthor Commented:
Alienwalker,

I haven't had a chance to re-address this issue but I will be early next week. As per previous note, which PC would I need to access the NP-124 through to make these changes? I would think the PC which, when being added to the network, is causing the bumping?!
0
Servant-LeggieAuthor Commented:
sorry, AlienWalker, bit late in applying these points...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Networking

From novice to tech pro — start learning today.