pop3 in a multi site multi server exchange environment

I allowed pop3 through asa 5540, to the exchange 2003 server on a primary site, no problem so far.
I have another exchange server in another site, when I try to connect to the mailboxes on it I get login failure, and outlook keeps popping the login window to put the user name and password.
the 2 exchange servers are running the pop3 service, and are in the same domain, and synced together.
the 2 sites are connected via t1, but everysite has its own internet.
is this a problem with exchange that is not forwarding the requests from the main exchange server to the other server, or it is a miss config on the firewall.
this is a new config, we didn't have pop3 enabled before.
Shando1971Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

 
Praveen BalanSolution ArchitectCommented:
Do you have a FE published, how you configure the pop3 for the other site users?

If you have FE published for the users to access internet, you will be able to access POP3 via the FE server to any other server under that, it does not really matter where the BE(Back End) server is location but to ensure that the POP and other required authentication ports are allowed between different sites.

Give more details about how you configure POP profile for different site.

-Praveen
0
 
Shando1971Author Commented:
I don't have FE server, servers behind the firewall.
I got it working, I just had to do a separate access list for pop3, and smtp.
Also did separate NATing using another public IP.
0

Experts Exchange Solution brought to you by ConnectWise

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
 
Shando1971Author Commented:
I was able to fix the issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.