exchange 2010 unable to mount database

this is the error that i receive when i try and mount the database , please advise what the problem is

--------------------------------------------------------
Failed to mount database 'Mailbox Database 1833796640'.

Mailbox Database 1833796640
Failed
Error:
Couldn't mount the database that you specified. Specified database: Mailbox Database 1833796640; Error code: An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionJetErrorReadVerifyFailure: Unable to mount database. (hr=0x80004005, ec=-1018)
. [Database: Mailbox Database 1833796640, Server: server.server.local].

An Active Manager operation failed. Error: The database action failed. Error: Operation failed with message: MapiExceptionJetErrorReadVerifyFailure: Unable to mount database. (hr=0x80004005, ec=-1018)
. [Database: Mailbox Database 1833796640, Server: server.server.local]

An Active Manager operation failed. Error: Operation failed with message: MapiExceptionJetErrorReadVerifyFailure: Unable to mount database. (hr=0x80004005, ec=-1018)
. [Server: server.server.local]

MapiExceptionJetErrorReadVerifyFailure: Unable to mount database. (hr=0x80004005, ec=-1018)

IT_TechnoAsked:
Who is Participating?
 
IT_TechnoAuthor Commented:
the way i resolved the problem was stopping the exchange services ,moving the log files under the database to another location , started the datatbase and the database mounted , i then moved the outstanding mailboxes to the new server and unistalled the old server
0
 
abhijitmdpCommented:
Have you checked for sufficient space on the drive that has the database,
Also the symptoms says that your database will require a offline defrag and repair. You can do this by eseutil /P and eseutil /D. After doing this you'll also need to verify the integrity of your database using isinteg.
0
 
IT_TechnoAuthor Commented:
i have 10 % free , will this affect any other exchange servers i have running as this one was created a few months ago to hold there mailboxes while we waited to get a new server .
i have the new server now and have moved all the mailboxes off of this server .
i also have this server running as a virtual machine would that make any difference ?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
IT_TechnoAuthor Commented:
i am running an chkdsk to see if there are any problems with the disk .is there anything else that i can do ?
i have already done that other link which you sent me
0
 
lucid8Commented:
1. You have corruption in the EDB

2. Whats the history on this database and system?  Usually an error like this is caused by bad hardware, firmware updates on Disk Controllers etc. and the main thing is that you really want to figure that issue out first BEFORE you attempt a repair or defrag against the EDB, else you are bound to do more damage to the EDB.

3. Anything change lately, new drives, controller, firmware???

4. Check your event logs to look for the cause

5. Before you do anything to this database be sure you make a copy of it to another location, i.e. system, different drive etc.

6. If you want to try an eseutil  /P and then a eseutil /d I would strongly suggest you find and fix the disk system or hard ware issue first OR do so on another exchange server if you have one available

0
 
IT_TechnoAuthor Commented:
thank you for the assistance
0
 
IT_TechnoAuthor Commented:
when i did those actions the database was able to mount
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.