Change collate option in Acrobat X Standard & Pro

We recently upgraded from Acrobat 8 Standard to Acrobat X Standard (and from Pro 9 to Pro X for 1 user). Our networked copier/printers are set to ignore application collate. Previously, Adobe had the collate option in the Page Handling Section of the Print Dialogue box unchecked, but with the new version it is checked. I cannot find a way to change this default. Does anyone know of a way to change this?
CVRMLSAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brian GeeCommented:
I tested this ad nauseum even including searching the registry for places that this setting may be changed... there is somewhat of an answer to this, but it isn't without a step or two....

By default under Page Handling, Copies is set to 1 and the Collate checkbox is greyed out. Changing the number of Copies up from the defaulted 1 (choose 2 or above), the Collate checkbox becomes available to uncheck. If you really need 1 copy, you can change the Copies number back to 1 afterward and the Collate checkbox will remain unchecked.

It appears that this setting is programatically set and (more than likely) not contingent upon the registry. Changing through my available printers, I saw the Collate checkbox go from checked to unchecked depending upon what I had selected amongst all the available printers I had installed/mapped to my system.

Physical printers, HP Universal Printing PS, and Microsoft XPS Document Writer all default to the checkmark. PDF printers (Adobe, Workshare, Payne Consulting) and Fax would automatically change to unchecked when selected.

Unfortunately, running the process of changing the Copies from 1 to 2 to be able to uncheck the Collate checkbox only remains for the print job in question and not for the Adobe Acrobat session (which, of course, also rules out closing Acrobat and relaunching it).

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CVRMLSAuthor Commented:
Yobri-

Thanks for testing. I've tested this myself on various HP Printers and two Ricoh multi-function copiers. All have PCL drivers installed.

I currently have my staff use the workaround you alluded to (increase # of copies, uncheck collate, decrease # of copies) but I'm trying to change the default behavior for Adobe to not collate. It's interesting that Adobe is the only program that we use that has this issue.

This question has been raised on Adobe's forum by other users but no response has been given. Typical.

Hopefully someone can give me some guidance or at the very least tell me that the defaults cannot be changed...
James MurrellProduct SpecialistCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Acrobat

From novice to tech pro — start learning today.