Outlook 2007 prompting for password

I have several users that are connecting to a Domino server using POP in Outlook 2007.  One of the users (only one) gets prompted for his password frequently.  His Outlook Profile has been recreated twice but the problem persists.  IMAP is not an option unfortunately.  The computer is running XP Pro.  I thought that it may be a corrupt Windows profile, but that is a lot of trouble to go through for something that might not fix the issue.  Has anyone encountered this before?
Thanks
LVL 1
LightwaveMgmtAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

racastillojrCommented:
Have you tried putting the domain before the user name?

domain\username
password
0
LightwaveMgmtAuthor Commented:
after the profile is recreated, it works for a while, sometimes as long as a week.  No other users have a problem and none of them are using the domain\username format.
0
Clyde_RadcliffeCommented:
I have had the a similar problem only we use Exchange. It was caused by auto-discovery. A few users got prompted for username and password.I solved it using the following procedure wich I found somewhere on google:

IIS Mgr on SBS 2008 / - / SBS Web Applications / - SSL Settings / Client certificates - Stop / Start web server after changing settings:

Autodiscover: Ignore
EWS: Ignore
OAB: Accept *)
owa: Accept *)
Rpc: Accept *)
RpcWithCert: Accept *)

*) All these have to be Accept to get rid of login box users were getting prompted over and over for the username and password. It wasn't checking the certificate that they had installed via internet explorer. To fix the problem, I opened IIS and checked the following directories under the default website (the root site(default web site), oab, autodiscover).

Under the directory security tab, click Edit in the Secure Communications section. I had the require SSL checked and the 128bit encryption, but under Client Certificates, it was set to ignore. Once
I changed that to Accept for each of the folders, stopped and started IIS, I stopped being prompted all the time for credentials.

Also check in Outlook if HTTPS on the connection tab has been turned on.
If so then uncheck it.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

LightwaveMgmtAuthor Commented:
Only one of many users is affected so it is most likely not a server side issue.
0
LightwaveMgmtAuthor Commented:
Issue was with how the user was initally setup on Domino Server.  Domino Admin resolved issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LightwaveMgmtAuthor Commented:
Issue was with how the user was initally setup on Domino Server.  Domino Admin resolved issue.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.