Exchange 2010 ActiveSync does not work after installing rollup 5

I installed the Rollup 5 and now my activesync will not work.  OWA works and everything else seems to work.  Mail comes in and goes out.  However active sync will not work.  Any one have any ideas?

Thank you in advance.
sedaileyAsked:
Who is Participating?
 
Glen KnightConnect With a Mentor Commented:
Sorry, it's under Client Access, see here: http://technet.microsoft.com/en-us/library/ff629372.aspx
0
 
Glen KnightConnect With a Mentor Commented:
Is this for allnusers ornjust some?

Can you try checking the inheritance flag as alanhardisty's guide here: http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_2861-Activesync-Working-But-Only-For-Some-Users-On-Exchange-2007-2010.html

What devices are you using for ActiveSync?
0
 
sedaileyConnect With a Mentor Author Commented:
All users..
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
sedaileyConnect With a Mentor Author Commented:
They were working fine untill the roll up patch was installed.  I checked all that info early.  Active directory not the issue.
0
 
Glen KnightConnect With a Mentor Commented:
Can you run the activesync test from here: https://www.testexchangeconnectivity.com/

Does it give any errors?
0
 
sedaileyConnect With a Mentor Author Commented:
yes I tried it and it does give errors.  Attached is the print out.
active.jpg
0
 
Glen KnightConnect With a Mentor Commented:
OK, under Server Configuration on the right hand side select reset virtual directory.  Do this for each one on the list.
0
 
sedaileyConnect With a Mentor Author Commented:
OK I am not see that.  In exchange console under server configuration on the right hand side I have the following image.
active2.jpg
0
 
sedaileyConnect With a Mentor Author Commented:
Will what I had to do was remove  the active sync from exchange then create a new one.  Your link showed me how to do that.  Thanks for your help.  Not I can cancel the ticket with Microsoft.  THANKS.  It had gotten corrupted is what the power shell said.
0
 
sedaileyAuthor Commented:
Had to do a little more research.  The link showed how to do a repair, when that did not work.  Had to just delete the Virtual directory and create a new one.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.